Thread Rating:
  • 7 Vote(s) - 3.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Steam to Social Club Game Conversion
#21
(08-11-2015, 12:06 PM)raed alotaibi Wrote: Thanks Smile This way you will try my sleep after he woke up because I have not slept for 20 hours because of this problem and also in the search for the problem and found this topic

http://nigger.menu/forums/showthread.php...22#pid9822

And it donated his $ 7 but to no avail, and now have lost the game and lost 7 countries  Cry

What do you mean you lost the game and lost 7 countries?
#22
(08-11-2015, 06:57 PM)Yui Wrote:
(08-11-2015, 12:06 PM)raed alotaibi Wrote: Thanks Smile This way you will try my sleep after he woke up because I have not slept for 20 hours because of this problem and also in the search for the problem and found this topic

http://nigger.menu/forums/showthread.php...22#pid9822

And it donated his $ 7 but to no avail, and now have lost the game and lost 7 countries  Cry

What do you mean you lost the game and lost 7 countries?

We have pledged $ 7 I did not find solution to this problem and the donation was in a new account in Rockstar but put the new account has not been and still access the problem and I will follow the explanation Please wait
[Image: 1100_p41414.gif]
#23
(08-11-2015, 10:57 AM)Klonopin Wrote: Delete your socialclub folder. Documents > Rockstar Games > social Club.

This should keep your main steam account from trying to load into your conversion. After that you should just see a log in page.

Back it up always. Just in case. But that's what you need to do.

Create two folders somewhere else on your computer. Label one "Steam Conversion" and "steam restore". Then put your conversion in one folder and copy and paste your 3-4 steam files and put them in your steam restore folder. Make sure you are keeping track of your Update.rpf.

Then you won't have to verify, you can simply switchi out the files and run steam again. Or the other way around.
I've done what you said to me

But only you delete Documents > Rockstar Games > social Club

http://nigger.menu/forums/showthread.php?tid=1291

It has been running GTA V online

Now the issue is resolved in all this help me and this wonderful seller DonStefano

THAAAAAAAAAAAAAAAAAANS  Clap Clap Clap Clap Clap Clap Clap
[Image: 1100_p41414.gif]
#24
Is there an update to this or am i just screwed? I copied all the files to my gta directory, launched with gtav launcher. It popped up and asked me to sign in. Signed in with a brand new (purchased) account. Signed in OK. Got to the menu where it asks for online, random job, story mode, etc.. No matter what i choose in this it starts loading ok and after 10-20 seconds it just vanishes and i am back to my desktop. No errors or anything.

Any ideas? appreciate any help you can give
#25
(08-12-2015, 09:38 PM)Arcan Wrote: Is there an update to this or am i just screwed?  I copied all the files to my gta directory, launched with gtav launcher.   It popped up and asked me to sign in.  Signed in with a brand new (purchased) account.  Signed in OK.   Got to the menu where it asks for online, random job,  story mode, etc..   No matter what i choose in this it starts loading ok and after 10-20 seconds it just vanishes and i am back to my desktop.  No errors or anything.

Any ideas?  appreciate any help you can give

Are you using an alt account? If you are, it might be that the account isn't added in the Menu Database, which means it has no permission to use the menu.

To be able to use it again with the alt account, PM @b4nk or @FreeOffset and tell them for a gamertag change and add that account to the database so that you can use the menu again.
#26
update on the issue... if i remove niggermenu files, it will load everything fine. As soon as i copy back the NM files, the issue reappears.
#27
(08-12-2015, 09:56 PM)Arcan Wrote: update on the issue... if i remove niggermenu files,  it will load everything fine.  As soon as i copy back the NM files,  the issue reappears.

If it's like that, follow what I said above or here: http://nigger.menu/forums/showthread.php...7#pid10237

It's probably not registered in the database of the VIP Menu.
#28
(08-12-2015, 09:59 PM)Yui Wrote:
(08-12-2015, 09:56 PM)Arcan Wrote: update on the issue... if i remove niggermenu files,  it will load everything fine.  As soon as i copy back the NM files,  the issue reappears.

If it's like that, follow what I said above or here: http://nigger.menu/forums/showthread.php...7#pid10237

It's probably not registered in the database of the VIP Menu.

My account was true, and I found the old Band of Rockstar was the work of a new account and sent to the @[b]b4nk[/b] 
He has to help me and update the new account alternative Thank you that you really are great  Clap
[Image: 1100_p41414.gif]
#29
I have same problem as Arcan says Smile Any ideas?
#30
(08-14-2015, 09:34 AM)MartinMitrev Wrote: I have same problem as Arcan says Smile Any ideas?

Hello, could you please make a thread on this section regarding your problem? Thank you.
Troubleshooting Section 
 


Forum Jump:


Users browsing this thread: 1 Guest(s)


About NiggerMenu Forums

''Comon guys, we're black; it's cool. Black people can't be racist.''